Page 1 of 1

Autoconfigure materials.

Posted: Mon Dec 10, 2018 12:05 pm
by AndersE
I am having problems with this.


Settings i do for one material transfers to all other materials. *NONE* seems to save for specific materials.

So what is the meaning of having this "feature" when the settings are not saved per material?

Same on 4.1.1. as 4.01 and 4.0.0

Am i doing something wrong?

On my other machine i got so tired of it so i made new PROFILES instead for every material.

Some settings saves, like those in ooze control for example.

Re: Autoconfigure materials.

Posted: Tue Jan 08, 2019 2:18 pm
by S3D-Jake
Changing material and quality specific settings is explained in-depth here: viewtopic.php?f=8&t=5977&p=25950#p25947

Re: Autoconfigure materials.

Posted: Tue Jan 08, 2019 6:03 pm
by JE Designs
I also noticed an issue with the materials tab .

I tried to custom configure a profile for a flexible material I was using and adjusted all the settings to what was needed , when I set the bed and extruder temp and saved it , I loaded a project and set it using this saved material profile and it now crashes and resets my printer ???

The only way I can use it is to use the basic PLA profile and just switch the parameters over to what I need , If you tweak anything in the temperature tab it causes a crash so I just adjust the temps during the heat up stage .

Re: Autoconfigure materials.

Posted: Thu Jan 10, 2019 5:02 pm
by S3D-Jake
Changing temperature set points for PLA material configurations has worked for me countless times. Can you describe in further detail a sequence of steps I can follow to reproduce this issue? What profile are you starting from. What specific clicks and changes do you make before the crash occurs?