mmotley
Posts: 2
Joined: Sat Dec 15, 2018 1:51 pm

4.1.1 Smart Bridging issue, can you disable?

Sat Dec 15, 2018 2:09 pm

I'm printing a Decora switch safety cover in white PETG, which requires supports. I just updated to 4.1.1 (from 4.0), so this is the first model I'm printing with the new version.

The supports run lengthwise:
decora-supports.PNG
However, the 4.1.1 "smart bridging" feature puts the first layer above the supports in the same direction as the supports:
decora-smartbridge.PNG
This means there is a huge bridge in the "gaps" between the support structures. On PETG I end up with a bottom layer in this section with droops/strings and partially delaminated from the next layer up.

I'm going to try it with 4.0, where that first layer is at the 45 degree angle, but I anticipate it will work fine.

Is there any way to disable this "smart bridging" feature?

S3D-Jason
Posts: 302
Joined: Sun May 31, 2015 6:01 am

Re: 4.1.1 Smart Bridging issue, can you disable?

Tue Dec 18, 2018 4:15 am

That actually looks like the better direction to use for bridging! It will create a stronger structure by spanning across the 2 pillars. I would probably be more inclined to just adjust the support infill direction. If you changed that from 0 degrees to 90 degrees, then it would solve the issue.

But of course, if you would rather change the bridging fill direction, you can do that by going to the Other tab, and enabling the "Use fixed bridging angle" option. That you can enter the angle that you want there.

tonyno
Posts: 173
Joined: Sat Jan 31, 2015 5:46 pm

Re: 4.1.1 Smart Bridging issue, can you disable?

Tue Dec 18, 2018 9:36 am

Or, you can rotate the model. ;)

mmotley
Posts: 2
Joined: Sat Dec 15, 2018 1:51 pm

Re: 4.1.1 Smart Bridging issue, can you disable?

Wed Dec 19, 2018 8:23 pm

Thanks. I hadn't played with infill support direction in the past (it usually "just works"), and wasn't sure if that was the correct setting to adjust. I'll give that a try.

Return to “Troubleshooting and Bug Reports”