Caspa
Posts: 2
Joined: Fri Jan 04, 2019 12:17 am

Ender 3 - Stringing and Oozing

Fri Jan 04, 2019 12:29 am

Image

Cura 3.6.0
normal "Draft" profile key settings that I can see:
0.2mm layer height
60mm/s (3600mm/min)
50% speed for outlines
200deg print temp, 60deg bed temp
100% Fan speed after first layer
100% flow
Retraction distance 5mm
Retraction speed 40mms (2400mm/min)
No Z hop

Image

Simplify 3D 4.1.1
attempted to mirror settings from Cura
0.2mm layer height
3600mm/min
50% speed for outlines
200deg print temp, 60deg bed temp
100% fan speed after first layer
100% flow (also tried 90% flow with no change)
Retraction distance 5mm (tried up to 12mm with no change)
Retraction speed 2400mm/min
no Z hop (Retraction Vertical lift)


Why does Cura gcode come out perfectly (as far as retraction goes) and Simplify3D's sucks?
Does anyone have known good settings for an Ender 3 and Simplify 3D? I googled but couldn't find much

S3D-Jake
Posts: 341
Joined: Wed Jun 20, 2018 11:45 am

Re: Ender 3 - Stringing and Oozing

Thu Jan 10, 2019 12:57 pm

Perimeter direction may be a cause here. If the end of outline loops in Simplify3D are on the outside, you're more likely to see ooze when hopping between islands unless you turn on wiping. I'd say try switching the outline ordering (layer tab).
"A bird does not sing because it has an answer. It sings because it has a song."

Caspa
Posts: 2
Joined: Fri Jan 04, 2019 12:17 am

Re: Ender 3 - Stringing and Oozing

Thu Jan 17, 2019 5:55 am

That's a negative, reversed wall order and stringing remains exactly the same

Return to “Troubleshooting and Bug Reports”