rotus8
Posts: 3
Joined: Mon Dec 31, 2018 12:12 am

S3D does not "stop" at end of print (Da Vinci)

Fri Jan 04, 2019 12:07 pm

When I run a print on my Da Vinci 1.0 pro using S3D, the print finishes, but the S3D Machine Control Panel shows it is still running, even after the printer does its cool down and the print is removed. I need to click on the Stop button in the control panel before I can submit a new print. Yes, it's a little thing, but annoying. I keep forgetting and then wondering why the print won't start. Is there an end script command or something I can add to fix this?

I am running S3D 4.1.1, and the latest stock Da Vinci firmware.

tonyno
Posts: 166
Joined: Sat Jan 31, 2015 5:46 pm

Re: S3D does not "stop" at end of print (Da Vinci)

Fri Jan 04, 2019 12:33 pm

Yep. I see this as well from time to time on my stock 1.0A.

mlbadger
Posts: 1
Joined: Tue Jan 08, 2019 10:56 am

Re: S3D does not "stop" at end of print (Da Vinci)

Tue Jan 08, 2019 10:59 am

I am having this issie, too, on a XYZ Pro V1.0, and I've had to shut down the software each time I print something, on all versions of Simplify. I'm guessing that the printer doesn't properly send the completed command.

User avatar
SteveIsHeer
Posts: 45
Joined: Thu Sep 24, 2015 5:45 pm

Re: S3D does not "stop" at end of print (Da Vinci)

Tue Jan 29, 2019 11:19 am

I was seeing the same result of the print has finished but S3D was still sending G-Codes so I examined the verbose log at the end of the print and discovered this was caused by a setting in the scripts tab. If you are NOT using the .X3G format then you need to turn off (uncheck) the celebration option as it still sends the celebration codes to the printer hence why the print has stopped but S3D is still sending. Below is a pic of the setting that needs to be unchecked.
Attachments
S3D celebration off.JPG
It show's to go you how feelish you fool when your tang is all tungled up and you bart stalking tackwards!

Return to “Troubleshooting and Bug Reports”