Hyperkoule
Posts: 1
Joined: Thu Feb 07, 2019 4:03 pm

S3D not printing some tiny parts

Thu Feb 07, 2019 4:09 pm

Hi,

I'm facing various issues with S3D that I have not faced with Cura.
First layers seem to be perfect now, stringing is still bigger than at Cura, miniatures are great but when i try to print some technical terrain or technical stuff i have an issue with some parts not being printed well or at all.

Please check attachment.
My nozzle is 0,8 and I do not have these issues with CURA.
What I have found out is, that if STL does have some issue, CURA does anyway print most of them well while S3D seems to be more sensitive and I have to repair meshes quite often.
Attachments
2019-02-07_21-53-50.jpg
2019-02-07_21-54-02.jpg
2019-02-07_21-53-22.jpg

S3D-Jake
Posts: 420
Joined: Wed Jun 20, 2018 11:45 am

Re: S3D not printing some tiny parts

Mon Feb 11, 2019 2:52 pm

Some meshes may be separate bodies contained within a single file. Sometimes all that is needed to properly interpret these models is to select the model and then click Mesh > Separate Connected Surfaces.
"A bird does not sing because it has an answer. It sings because it has a song."

User avatar
dkightley
Posts: 1876
Joined: Tue Mar 10, 2015 3:09 pm

Re: S3D not printing some tiny parts

Mon Feb 11, 2019 4:39 pm

You may also need to have the Thin Wall Behaviour set to allow single extrusion walls. 0.8mm is rather a large size nozzle for printing complex shapes.
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

Return to “Troubleshooting and Bug Reports”