billyd
Posts: 174
Joined: Mon Jan 19, 2015 12:13 pm

Avoid crossing outline not working in 4.1.1

Wed Feb 20, 2019 10:32 pm

It's just being ignored. I have it set to a high number. Doesn't matter, slams the nozzle into a tall column anyway and breaks it. Infuriating of course. I can post a factory file, but why bother? We all know it's broken.

horst.w
Posts: 723
Joined: Fri Oct 17, 2014 4:00 pm

Re: Avoid crossing outline not working in 4.1.1

Thu Feb 21, 2019 4:18 am

... and what do you think how the slicer has to work and the nozzle can reach the new starting place on the2nd model without crossing it? Beaming will be a solution!

It is not a pain for me to attache a factory file for you. An object change is e.g. at line 11857


horst.w
GER
Attachments
Lochplatte.factory
(22 KiB) Downloaded 7 times

billyd
Posts: 174
Joined: Mon Jan 19, 2015 12:13 pm

Re: Avoid crossing outline not working in 4.1.1

Thu Feb 21, 2019 9:32 am

I'm printing a single model. Sorry for my terse post it was late and I had just lost a 7 hr print. I will post the factory file tonight. The nozzle slams right into a column on the single model and breaks it off. Why does layer change fast travel happen before incrementing the z axis to the next layer? Really dumb.

Also what I would like to see is an option for fast travels to avoid any part of the model. Not just geometry but also support material.

Also in an unrelated question, why does z hop have to be tied to retraction? Why can't we have a z hop on any travel moves, preferably with an option to add a minimum travel distance for hop to occur? Attaching it to retraction is exactly what you don't want since that will lead to stringing.

Return to “Troubleshooting and Bug Reports”