kekkyu
Posts: 1
Joined: Thu Mar 07, 2019 10:58 am

CR10S - Z-offset issue

Thu Mar 07, 2019 11:06 am

Hi everyone,

I have some issues with my Cr10S and i suspect Simplify3D to be at the origin of the trouble.
I set the bed height with the screws under the bed to get the "paper thick" height in the 4 corners and the center. I use an Ultrabase support, completely flat.

I run a print, the nozzle is cleaning, with 2 thick lines, everything is fine, the nozzle height is good, paper thickness, as planned.
But as soon as it starts to print the model, the nozzle is weirdly too high and the first layer isn't sticking well (outer shell lines arn't flat enough, not touching, and i can see like, nearly 1mm between the bed and the nozzle...

In the "LAYER" settings in S3D, the first layer settings are :
First layer height : 90%
First Layer Width 120%
First Layer Speed 50%

When i stop the print and set back to "auto home", disable steppers and move the nozzle to the center, everything is ok, still paper thickness.


So... Do you have any idea why this happens ? Is there a setting in S3D that could be concerned in this mess ?
Or any idea about CR10S firmware ? settings of the printer itself ?

horst.w
Posts: 852
Joined: Fri Oct 17, 2014 5:00 pm

Re: CR10S - Z-offset issue

Fri Mar 08, 2019 2:41 am

Tab GCode > Z Offset
Tab Scripts > Starting Script

horst.w
GER

iHover
Posts: 6
Joined: Fri Mar 16, 2018 9:59 am

Re: CR10S - Z-offset issue

Sun Oct 04, 2020 1:14 pm

Im having the same issue. I dont understand the answer that was provided. What do you mean by

"Tab GCode > Z Offset
Tab Scripts > Starting Script" ?

S3D-Jake
Posts: 872
Joined: Wed Jun 20, 2018 12:45 pm

Re: CR10S - Z-offset issue

Mon Oct 05, 2020 3:02 pm

iHover wrote:
Sun Oct 04, 2020 1:14 pm
Im having the same issue. I dont understand the answer that was provided. What do you mean by

"Tab GCode > Z Offset
Tab Scripts > Starting Script" ?
Please see a more thorough explanation of how to solve this issue here: https://www.simplify3d.com/support/prin ... o-the-bed/
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Troubleshooting and Bug Reports”