KaiJRock
Posts: 1
Joined: Sat Mar 09, 2019 11:33 am

Weird behavior after upgrading Marlin

Sat Mar 09, 2019 11:37 am

Hi, I have a little problem and I feel sorry to bother you but I really don't know how to solve, I own an ender 3 pro, I printed different things with both cura and simplify3d using the exact same settings profile and all printed perfectly so far.
I upgraded from stock Marlin to Marlin 1.1.9, and now I have issues with my prints quality, solved with cura with "control jerk" turned off, but I have still problems with simplify3d.
I don't know how to call it, raw surface or a bit of layer shifting.
Here is a photo of the issues that I encounter with simplify3d is the unfinished model I did just to show the raw surface/layer shifting.
The second photo is the same model with the same settings printed in cura.
I tried using default creality's jerk value and the ones that came with the Marlin 1.1.9 no success, simplify3d just have that behavior, ringing/layer shifting/raw surface I don't even know how to classify this issue.

Return to “Troubleshooting and Bug Reports”