guitarnate2000
Posts: 2
Joined: Sun Mar 17, 2019 1:02 pm

Print Preview only shows support in Print Preview

Sun Mar 17, 2019 1:19 pm

Hello everyone. My name is Nate and I am glad to be here! I LOVE S3D and purchased it to utilize for some inventions I am bringing to realization. I am experiencing a problem. When I import my model into S3D, and try to "prepare for print", only the supports show up.

I have read all the troubleshooting and even purchased an account at Makeprintable.com. When I run it thru, it comes back with flying colors. I can also print this from Cura and Repetier using Cura Slicer. I am using the Comegrow Ender 3, Adimlabs Gantry and Bibo Touch. the product prints fine using all of the aforementioned. I wanted to use S3D because it has better refinement and enhancements that I need to utilize.

As you can see, only the supports are showing up and when I take a look at the dimensions and material forecast, there is literally a few mm of material being used :(

I am going to "Edit Process Settings" and selecting the object so I simply cannot determine what I am doing wrong here. I am hoping I can chalk this up to a rookie mistake. I can send the G-Code to anyone if they want to take a look. I have attached a Jpeg of what I see for you all to see it for yourself. I welcome any help and suggestions with open arms!

Rgds,

Nate



S3D Prepare to Print.jpg

cooljar577
Posts: 1
Joined: Sat Jul 13, 2019 2:22 pm

Re: Print Preview only shows support in Print Preview

Sat Jul 13, 2019 2:25 pm

Have you found a solution to this? I've been dealing with the same problem for months, to no avail.

XoTT@6bI4
Posts: 5
Joined: Mon May 27, 2019 4:02 am

Re: Print Preview only shows support in Print Preview

Tue Jul 16, 2019 4:09 am

logout and login again 8-)

Return to “Troubleshooting and Bug Reports”