guitarnate2000
Posts: 2
Joined: Sun Mar 17, 2019 1:02 pm

web/hairs in one place on print

Wed Mar 20, 2019 12:31 pm

Hi

fairly new to sed but not new to printing. I recently made the switch because I love the features!

I am having a small issue. I am getting hairs/web on one piece of my print and want to run this by you folks to see if you can shed some light.

I have attached a screen shot and if you look inside where I am pointing to in the pics that is where it is happening. is this something to do with retraction or wipe?

thanks in advance for any help you can provide!

Image


Rgds,

Nate

MicroVoxel
Posts: 24
Joined: Mon Mar 04, 2019 12:53 pm

Re: web/hairs in one place on print

Fri Mar 22, 2019 1:06 am

That is where all your retractions are occurring which explains why it’s only in that spot. Use this guide for troubleshooting tips about stringing.
Personal Printer: Replicator 2
Yeah... I need to upgrade...

User avatar
dkightley
Posts: 2059
Joined: Tue Mar 10, 2015 4:09 pm

Re: web/hairs in one place on print

Fri Mar 22, 2019 5:18 am

Try checking the "Avoid Crossing Outline for travel movements" on the Advanced tab and experiment with the detour factor.
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

wirlybird
Posts: 1221
Joined: Sun Jul 17, 2016 1:32 pm

Re: web/hairs in one place on print

Fri Mar 22, 2019 6:59 am

Agree with Doug and also sometimes some of it is just not possible to get rid of. X-acto knife works well though!!

Return to “Troubleshooting and Bug Reports”