lupinlicious
Posts: 2
Joined: Fri May 03, 2019 8:38 am

V 4.1 does not detect files on desktop

Fri May 03, 2019 8:43 am

Hello,

I want to set a configuration file for all users and exported a FFF file and dropped it in the Public desktop folder. So, the next user can import the file for his account. But simplify3d does not detect the files on the users\Public\Public Desktop.

No problem if if place the FFF directly under the C:\

In a convenient way we wish to store the FFF file on the desktop. How do we accomplish a thing like that?

Many thanks

Best regards

parallyze
Posts: 40
Joined: Fri Jun 05, 2015 3:18 am

Re: V 4.1 does not detect files on desktop

Fri May 03, 2019 10:02 am

lupinlicious wrote: Hello,

I want to set a configuration file for all users and exported a FFF file and dropped it in the Public desktop folder. So, the next user can import the file for his account. But simplify3d does not detect the files on the users\Public\Public Desktop.

No problem if if place the FFF directly under the C:\

In a convenient way we wish to store the FFF file on the desktop. How do we accomplish a thing like that?
%Public%, not AllUsers, so probably Win10? Can all users see the .fff file on their desktop after placing it inside "%public%\desktop" and it only
doesn't show up in the import dialog?

Using user "daniel" I exported a fff-profile, put it into "%public%\desktop". Then created a user "test1", no problems. Using 4.0/4.1 didn't make a difference here running Win10 pro/x64/1809. (And it won't make a difference, it's the same using txt-files and notepad, it's the way public folders get handled by the OS).

Image


bye,
Daniel

lupinlicious
Posts: 2
Joined: Fri May 03, 2019 8:38 am

Re: V 4.1 does not detect files on desktop

Fri May 03, 2019 10:21 am

Hi Dan,

Yes, we're usig Windows 10 64bit and all users can see the configuration file but it isn't visible in the import dialog box. File > Import FFF

Best regards

parallyze
Posts: 40
Joined: Fri Jun 05, 2015 3:18 am

Re: V 4.1 does not detect files on desktop

Fri May 17, 2019 6:37 am

Hi,
lupinlicious wrote:
Fri May 03, 2019 10:21 am
Yes, we're usig Windows 10 64bit and all users can see the configuration file but it isn't visible in the import dialog box. File > Import FFF
sorry, totally missed that reply.

You have to change to c:\users\public\desktop inside file dialogues. You'll only get merged contents (public + personal) on the desktop,
not when selecting "desktop" inside dialogues, that one will only show personal contents of that user.

If you don't want users to enter the path you'd have to change some settings in windows explorers default view. The public desktop
folder is hidden by default, so there's two or three things to do.

bye,
Daniel

Return to “Troubleshooting and Bug Reports”