Esmax666
Posts: 12
Joined: Sun Apr 14, 2019 11:51 am

Bridge problem, s3d what to start to print from the air :/

Sat May 04, 2019 2:27 am

Hi,

I would like to print this stl without support.
https://www.thingiverse.com/thing:159219

Is that normal that s3d start this line "in the air" ?

It s the same if i print from the outside and the inside.

IT s the same also this this stl

https://www.thingiverse.com/thing:1209338/makes
Attachments
2019-05-04 07_11_34-FFF Settings.png
2019-05-04 07_11_08-FFF Settings.png
2019-05-04 07_10_51-FFF Settings.png

Esmax666
Posts: 12
Joined: Sun Apr 14, 2019 11:51 am

Re: Bridge problem, s3d what to start to print from the air :/

Sat May 04, 2019 2:34 am

another picture
Attachments
2019-05-04 08_10_02-Simplify3D.png
2019-05-04 07_11_54-FFF Settings.png
2019-05-04 07_08_10-Simplify3D.png

Esmax666
Posts: 12
Joined: Sun Apr 14, 2019 11:51 am

Re: Bridge problem, s3d what to start to print from the air :/

Thu May 09, 2019 1:45 pm

nobody to help for this bug

also no support ?

S3D-Alex
Posts: 245
Joined: Thu Aug 30, 2018 1:23 pm

Re: Bridge problem, s3d what to start to print from the air :/

Thu May 09, 2019 2:15 pm

Can you please post a Factory File for these issues? The images are not really enough to be able to tell you with certainty why this is happening.

horst.w
Posts: 783
Joined: Fri Oct 17, 2014 5:00 pm

Re: Bridge problem, s3d what to start to print from the air :/

Thu May 09, 2019 2:23 pm

Hi,
there are some faults in your settings!

You have given only 2 perimeters at 0,40 mm extrusion width.
To print a overhang it needs always to cover the cale going outside with perimeters what hold contact with the perimeters of the previous layer below.

Next, with a layer heigth of 0,20 mm you never can follow the pitch of this small hole when it reaches in higher region.

I would use support, 1 mm resolution, 2 layer separation up- and downside, 0,8 mm horizontal distance.

Otherwise try 6 or 8 perimeters, 0,10 - 0,12 mm layer heigth and minimum 0,48 - 0,56 mm extrusion width.

horst.w
GER

Return to “Troubleshooting and Bug Reports”