Page 1 of 1

Dual extrusion

Posted: Tue May 21, 2019 12:57 pm
by sebiche44
I have an issue with the new update 4.1 :?
When I clicked on "Prepare to print", the visualization is not displayed (invisible), we see nothing and stats are 0 (top left corner).

Sorry for my bad English.
Thank you in advance for your help :geek:


Re: Dual extrusion

Posted: Tue May 21, 2019 5:20 pm
by horst.w
did you have selected the model 1 = process color1 and model2 = process color2 ?

If not, there is nothing refered to the processes.

Open the first process (color 1) and have a look to the last line of the window. Click there to Select Models.

If you have do so, please attache here your factory file ( main window, tab FILE >>> Save as .... ). So everybody can see your settings and is able to find the issue.


I'm sorry. but that can't be the issue. If no object is selected to processes, S3D print it with the first or the second process.
Even if in tab Advanced the starting height is set higher than the models height, your fault can not be reproduced - S3D doesn't slice this.

I have really no idea what happens there.
If you have used the assistent try to set all manually - it is easy to do.


Re: Dual extrusion

Posted: Wed May 22, 2019 6:43 am
by sebiche44
Hello, thanks for your reply, but nothing is working. The issue is not resolved.
I attached in this message the factory file like your asked.

Thanks in advance.

Re: Dual extrusion

Posted: Wed May 22, 2019 2:08 pm
by horst.w
VoilĂ  .... no problems here!

Opened the factory without any changes.

I have tested yesterday a 2-color-print with versions 4.1.0, 4.1.1 and 4.1.2 , always ok.

I attache the gcode, comming from your factory. You can compare it with yours origin.
You can also import it in your installation (menu FILE, Preview G-Code file) and for testing you can import it as FFF (! - obtain extension .fff)


Re: Dual extrusion

Posted: Thu Jun 13, 2019 5:28 am
by Schlauncha
I am having the same problem as sebiche44.

Spent a whole workday trying to get dual extrusion to work on Simplify3D 4.1.2 on my work PC, but the slicing result was always an empty view with 0 time and 0 material consumption listed. I tried multiple dual-extruder FFF profiles people had posted online, tried using the traffic cone files from Simplify3D's tutorial, never got a dual extrusion to slice. I could get single extrusion to slice, or using different profiles of a single extruder at different heights, fancy things like that, but as soon as going to dual extrusion was selected, the slice output would only be that blank platform with 0 time and 0 material.

Frustrated, I tried this again on my home PC with my own copy of Simplify3D 4.1.2, and on my first try I was able to get successful dual-extrusion slicing. I tried a variety of things, but it basically always worked. So I saved out the Factory File and FFF of the traffic cone example which I had set up as dual extrusion and would successfully slice, and went back to my work PC, imported those, and the result would fail to slice.

This matches what I see in this thread, where horst.w can get a successful slice of sebiche44's Factory File even though it comes up blank for sebiche44.

Possible differences:
Work PC (dual extrusion fails to render) Windows 7, Intel CPU, Quadro graphics, Simplify3D 4.1.2
Home PC (dual extrusion works) Windows 10, AMD CPU, GeForce graphics, Simplify3D 4.1.2

I submitted a Contact Us request on Simplify3D for tech support for this software issue, I will let you know if I hear anything. I'm also trying to get this software obtained on another similar-spec work PC, so then I'll have another one to test, trying to find out if it's PC incompatibility or just a glitch in how it got installed on my work PC, or just what. I already performed a "Reset All Settings" on Simplify3D on my work PC, yet the dual extrusion slicing problem remains.

Re: Dual extrusion

Posted: Mon Jun 17, 2019 8:03 am
by XoTT@6bI4
logout and login again in S3D ;)