nfol
Posts: 24
Joined: Thu Mar 28, 2019 12:30 pm

Re: Connection error

Sat Jun 15, 2019 5:21 am

@S3D-Jake

Thank you. I will look into that.

nfol
Posts: 24
Joined: Thu Mar 28, 2019 12:30 pm

Re: Connection error

Sat Jun 15, 2019 6:17 am

@S3D-Jake:

I now allowed simplify3D.exe in Windows Firewall.

Unfortunately this does not help, even I at the same time switch off my other firewall program.

I do not understand why S3D is so complicated on this point, when I have several other programs that makes connections on the net without trouble.

I am not able to make use of "Check for updates" og "Configuration Assistent". :-(

greybeard
Posts: 146
Joined: Mon Mar 02, 2015 1:23 pm

Re: Connection error

Sat Jun 15, 2019 11:25 am

It should have Nothing to do with connection errors to the net. But, s3d shouldn't have gates to jump through like signing in to use non-cloud based software...

Call it my error or a 'Senior moment'. However, not knowing the guts of S3d I posted the only other element of communication in the software - call a 'Stab in the dark'

Having demonstrated my stupidity, I'll tell you how I stopped having the same problem on my two iMacs (one with snow Leopard, the other with Sierra):

Once logged into s3d and successfully booting s3d, I turned off all connections to the outside world using the software "Little Snitch". I don't use the 'Check for Updates' I simply login to the site and download. I learned to never update s3d until days after the release and reading about the new bugs...

screenshot of of Little Snitch's Monitor panel showing s3d is blocked. The important thing is getting logged-in, booting the software, and never letting it communicate again with the s3d site. discovered this solution 4 years ago and haven't had the problem since...

anyway , apologize for confusing you....

[EDIT] added screenshot showing no longer logged in yet, s3d still working (because it can't connect to site and get connection error)
Attachments
Screen Shot 2019-06-15 at 9.00.13 AM.png
Screen Shot 2019-06-15 at 8.20.33 AM.png
3D Print Parts
https://www.thingiverse.com/Still_Breathing/designs

nfol
Posts: 24
Joined: Thu Mar 28, 2019 12:30 pm

Re: Connection error

Sat Jun 22, 2019 7:17 am

Thank you, Greybeard.

But cutting all connections is not a solution for me as I want to use the configuration assistant. In this forum, I was adviced to use this when I asked how to use two extruders. So, I am stuck on this problem and cannot proceed to use two extruders.

greybeard
Posts: 146
Joined: Mon Mar 02, 2015 1:23 pm

Re: Connection error

Sat Jun 22, 2019 12:06 pm

I looked at my notes and was reminded of the solution to the same problem - perhaps specific to me but, I had TWO login names & passwords; One for the Forum and a Different One for the Software. I kept trying to use the wrong one.

Once realizing that, I changed the login info and, Bingo!.. After that, I blocked communications to simplify. Look into it...

Having said that, once you establish your setup for second extruder, consider blocking simplify....
3D Print Parts
https://www.thingiverse.com/Still_Breathing/designs

Return to “Troubleshooting and Bug Reports”