Page 1 of 1

FFCP - Extruder Not Extruding After Raft

Posted: Wed Jun 05, 2019 1:28 pm
by bmwman91
Hello all. I bought a Flashforge Creator Pro a couple of months ago, along with the discounted Simplify3D license. I printed a few Thingiverse bits and bobs, which came out fine for the most part, and the FFCP's included dual extrusion test part also printed well. I am using Flashforge PLA filament.

However, I have been finding that the extrusion has been getting progressively "weaker" during prints, indicated by thin infill and top/bottom skins. Playing with settings in S3D has not helped, and now the thing has completely failed to extrude when trying to print my actual parts. The raft seems to print fine every single time, or at least it seems to (the infill pattern's tracks seem like they are maybe not as wide as they should be), but as soon as it finishes the raft and starts on the actual part, it will weakly extrude part of the bottom skin for maybe 30 seconds, and then nothing at all.

For reference, I am new to 3D printing, but not precision mechanical systems (engine & cylinder head rebuilding, machine tools, etc). So as far as I can tell it is not the obvious stuff:
- Bed is leveled, and verified with a dial indicator on the X rails
- Extruder is not jammed, and the feed gear is clean
- PLA material with 230°C hot end, measuring 1.72~1.76mm in diameter
- 60°C bed temperature

Before I ever made a single print on the FFCP, I installed MicroSwiss all metal hot ends since that sounded like a very worthwhile upgrade. It is all installed per the instructions, with the sleeves tight against the nozzles and set to the proper height relative to the cooling bar. Initial prints came out good.

Now, all prints fail per my description above. If I cancel the print or wait for it to finish (despite not actually extruding anything other than the raft), I can go into Utilities and tell it to load filament, and it will start spitting it out just fine, so it is not a jamming issue. But, and I suspect that this is related, the material it spits out has some odd behavior. I get a big blob, then thin stringy extrusion for a few inches, which then gradually gets wider and wider until it looks like it is the proper 0.4mm diameter. See the photos below.

So, are there ways to test the extrusion "calibration" to see if it is an issue with the feed rate being too low, and then corresponding settings in S3D to compensate for this? Or does it sound like there is something wrong in the physical setup of the extruders? Thanks!



Re: FFCP - Extruder Not Extruding After Raft

Posted: Wed Jun 12, 2019 1:59 am
by bmwman91
(problem solved, I think...mods, this can be closed since it is seemingly not S3D-related)

OK, so I think I have this one solved. After countless attempts at tweaking slicer settings, cleaning nozzles, etc, it is printing. The solution was none of the above, though. In fact, before figuring it out, the prints started failing even earlier, sometimes in the raft portion. Maybe some of you will catch on to what was happening...the failures happened sooner and sooner as the weather here heated up more and more. It got to the point where it was failing 4 minutes into the raft yesterday, which coincides with a bit of a heat wave that just hit.

Anyway, the solution: Open the door and remove the top cover.

The internal temperature in the machine was high enough that it would allow the filament to get hot enough such that it would melt and jam in the heat break or just above it. I believe that this is also called heat creep. Many of the jams could be cleared by depressing the tension bar in the feeder and pulling the filament out. POP! The filament was necked down and then ended with a big plug/blob where it had solidified in the break. I am 99% sure that the heat sinks are all working properly since I have plenty of thermal paste on them where they meet the extruder carrier. But, if the air inside the enclosure is hot, then the fans are just blowing hot air onto the heat sinks. Every degree above ambient that the air in the enclosure rises is a degree that the whole cooling assembly rises. Lately it has been ~35°C here, and there is a good chance that the inside of the enclosure was +20°C on top of that. So it is no wonder that the filament was either softening and jamming above the hot end, or melting and jamming at the break!