spankurmonkey
Posts: 7
Joined: Wed Jan 04, 2017 10:57 pm

Print Troubleshooting - Blobs Seam Line

Sun Jul 21, 2019 10:03 am

I am trying to troubleshoot my cylinder test prints and trying to figure out if I have a settings issue in my FFF profile or it's a mechanical issue with the printer?

I am using a CR-10 with Micro-Swiss Hotend - Petsfang, .80 nozzle- Hatchbox PLA running on the latest TH3D Unified firmware.

On a cylinder test print the seam lines / blobs, etc are appearing in four equal sides.

If I print an irregular part they appear randomly and parts with holes the outer end of the hole is distorted.

I've been trying to tweak the Extruder settings in S3D but so far the line is not going away - my last print it diminished from smoothness if you run your finger across it but you can see see it slightly.

Image
This print settings
Retraction Distance 3.50mm
Extra Restart Distance 0.00mm
Retraction Vertical Lift 0.20mm
Retraction Speed 5100.00mm/min
Coast at End - Not enabled
Wipe Nozzle - Not enabled
Outline Direction Inside-out
This print is laying on it's side but was printed vertically.


Image
This print settings
This print settings
Retraction Distance 3.50mm
Extra Restart Distance -0.10mm
Retraction Vertical Lift 0.20mm
Retraction Speed 5100.00mm/min
Coast at End - Not enabled
Wipe Nozzle - Not enabled
Outline Direction Inside-out

Image
This print settings
This print settings
Retraction Distance 3.50mm
Extra Restart Distance -0.95mm
Retraction Vertical Lift 0.20mm
Retraction Speed 5100.00mm/min
Coast at End - Enabled - Coasting Distance 0.45mm
Wipe Nozzle - Enabled - Wipe Distance 5.00mm
Outline Direction Outside-in


The last print you can still see the vertical line and there are equal lines on four sides of the cylinder. The only thing I can notice is the line/seam does not protrude out so when you run your finger over you cannot feel a bump where as the other prints you can.

Also, my top layers are not closing and there are gaps.

This is my first attempt with a .80 nozzle.

Any help or suggestions will be greatly appreciated.

spankurmonkey
Posts: 7
Joined: Wed Jan 04, 2017 10:57 pm

Re: Print Troubleshooting - Blobs Seam Line

Wed Jul 24, 2019 3:29 pm

bumpy bump ? Any help?

Return to “Troubleshooting and Bug Reports”