AlphaPrecision
Posts: 2
Joined: Sun Aug 04, 2019 11:24 pm

Ghosting

Mon Aug 05, 2019 3:54 pm

Hi, I am new to Simplify3d... but have some previous experience on 3d Printers.

I am having a ghosting issue with our Fusion F400s. The speeds I am running at are the standard speeds you would print PLA at and have never caused me issues in the past.

I am looking at altering the acceleration settings but I can't seem to find them?

I did find an article talking about this problem here... https://www.simplify3d.com/support/prin ... d-ringing/

It talks about firmware and is extremely vague. It says nothing about where to adjust these settings.

Can anyone help?

Thanks,
Matt.

wirlybird
Posts: 1175
Joined: Sun Jul 17, 2016 1:32 pm

Re: Ghosting

Tue Aug 06, 2019 7:02 am

I have an F410.
What are the speeds you are printing at?
I find on mine if I run a the speeds they (Fusion3) have in their profiles I get pretty pronounced ringing.

AlphaPrecision
Posts: 2
Joined: Sun Aug 04, 2019 11:24 pm

Re: Ghosting

Thu Aug 08, 2019 4:37 pm

Around 50mm/min or 3000mm/min.
I am wondering how to interpret the x/y axis speed, presumably this is the G00 rapid speed and this doesn't relate to printing speed?
Thanks,
Matt.

wirlybird
Posts: 1175
Joined: Sun Jul 17, 2016 1:32 pm

Re: Ghosting

Fri Aug 09, 2019 1:03 pm

I am using 40-50mm/s and it isn't too bad.
I think the jerk and acceleration could be tweaked some but I am hesitant to mess with it.
It really seems to change directions pretty hard.

They are pretty particular about changing anything as it could void warranty and access to their help.

They gave me a stern warning when I switched to all brass nozzles since the hardened ones are not the best choice for PLA.

With that said, they have been very nice with support and answering questions.

Return to “Troubleshooting and Bug Reports”