Page 1 of 1

Simplify 3D removing holes? Bug?

Posted: Thu Aug 15, 2019 6:09 pm
by ChrisR
Hi,

Simplify3D 4.1.2

I have this design and after slicing - the top through holes are removed.
Anyone now what the "fix" is ?

The same .STL file slices perfectly fine in Cura 4.2.1 so I suspect it's not a problem with the .STL & it printed fine.

Re: Simplify 3D removing holes? Bug?

Posted: Thu Aug 15, 2019 6:20 pm
by dkightley
I have to say I don't agree with your assessment of the quality of the stl file. S3D has a reputation for needing a more precise and accurate mesh than many of the other slicers....and from what I've seen over the past three or four years, I'm fairly sure this is an error or errors in the stl that is causing your missing ….or should I suggest., covered over holes.

This may sound a silly thing to suggest.....but try adjusting the layer thickness by a very small amount....say by 0.001mm and try slicing again. If it doesn't work....try again a few times. I've downloaded the stl and it slices fine with my settings

I've seen this behaviour before with earlier versions of S3D.....and adjusting the layer thickness has worked.

Re: Simplify 3D removing holes? Bug?

Posted: Fri Aug 16, 2019 4:42 am
by ChrisR
Hi Doug,

Thanks for your reply.

I adjusted the layer height (both up & down slightly) as you suggested and no change unfortunately. The top holes are still "missing" I'll re-run my design through my 3D modelling packages error checker and see if anything crops up. Pretty sure I did do that before though. The odd thing is Cura slices it perfectly, which is what I ended up having to use to print the design.

You say you managed to get this to slice correctly? What settings did you use? I've attached my factory file if that helps.

Re: Simplify 3D removing holes? Bug?

Posted: Fri Aug 16, 2019 3:28 pm
by myprinter
Take a closer look at:
Advanced -> Slicing Behavior
Unclick the Merge all outline....., and select Heal.

Then it slice nice.

Re: Simplify 3D removing holes? Bug?

Posted: Sat Aug 17, 2019 5:25 am
by ChrisR
myprinter, Yep! That worked!

Thank you very much indeed :-)