PaV
Posts: 9
Joined: Tue Nov 06, 2018 9:50 am

infill gap

Tue Sep 03, 2019 5:24 am

what is the reason for this gap ?
in my case, I print a cylinder and every layer gets this gap

Thank you
Attachments
2019-09-03_121839.jpg

User avatar
dkightley
Posts: 2087
Joined: Tue Mar 10, 2015 4:09 pm

Re: infill gap

Tue Sep 03, 2019 8:35 am

Can you please post the factory file for the above cylinder. File Menu>>>>Save Factory File as

Without seeing exactly where your settings are, its almost impossible to give a sensible answer....
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

PaV
Posts: 9
Joined: Tue Nov 06, 2018 9:50 am

Re: infill gap

Tue Sep 03, 2019 9:57 am

dkightley wrote:
Tue Sep 03, 2019 8:35 am
Can you please post the factory file for the above cylinder. File Menu>>>>Save Factory File as

Without seeing exactly where your settings are, its almost impossible to give a sensible answer....
please
Attachments
ring.factory
(28.69 KiB) Downloaded 6 times

User avatar
dkightley
Posts: 2087
Joined: Tue Mar 10, 2015 4:09 pm

Re: infill gap

Tue Sep 03, 2019 11:24 am

To fine tune the settings to get a good print for this particular shape file, all I needed to do was to change the infill type to "Grid" and the Outline overlap to "11%"
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

Return to “Troubleshooting and Bug Reports”