Posts: 5
Joined: Tue Feb 12, 2019 3:17 pm

FFCP Stops Mid-Print when Using Simplify3D, but not FlashPrint

Wed Sep 04, 2019 9:42 pm

I am still new-ish to 3D printing (started last November) though I have managed to figure out and fix all the other issues I've encountered, but this one has me stumped. I'm printing with a FlashForge Creator Pro. My Simplify 3D version is 4.1.1

Anyway-- I used S3D for several months before I started seeing this problem-- sometimes with a model that I'd successfully printed/exported with S3D one or more times. It just stops-- usually somewhere between 45 and 99%. The nozzle stays above the print. Nothing else happens. The only thing I can do is cancel. If I try to pause and restart, nothing happens. If I try to print the same file again, it happens again in the same spot.

I tried to export the same problem models with FlashPrint and so far they have printed successfully every time. Also, it seems to only be happening with the left extruder. It seems to make no difference at all what material I'm using.

It does not seem to happen with small/quick prints (say under an hour) very often, but it has happened occasionally.

I'm using the same card for everything. I transfer to the card, then print. I do not print over USB.

I started troubleshooting this in early June, then stopped printing for a while (life gets in the way sometimes). Based on troubleshooting for the last few days, it has not automagically gotten better since then. :roll:

I guess I'm looking someone to point me in a direction that I can start troubleshooting-- Any ideas?

Thanks in advance for any help.

Posts: 1242
Joined: Sun Jul 17, 2016 1:32 pm

Re: FFCP Stops Mid-Print when Using Simplify3D, but not FlashPrint

Thu Sep 05, 2019 10:00 am

One thing I found was that when S3D says the export is complete … don't believe it. Give it a while to save to the card. You may be getting an incomplete file.
You can try saving to the PC first then copy to the card and see if it helps.

Posts: 5
Joined: Tue Feb 12, 2019 3:17 pm

Re: FFCP Stops Mid-Print when Using Simplify3D, but not FlashPrint

Fri Sep 13, 2019 10:12 pm

It took me a while to get back here because, of course, this seemed to only be happening with long prints.... and, well- you know... life. Everything takes time.

Anyway-- thanks for posting this. Based on the testing I've been able to do, I think I might have been transferring incomplete files. I normally save to the desktop, then transfer to the card. Simplify3D does seem to report that the file is successfully exported when it has not been-- and that appears to solve/explain another minor, and until now, seemingly inconsequential error that I was having with "busy" files.

So far I've not been able to repeat my "problem" since I started I walking away for a few minutes after hitting that "Save Toolpaths to Disk" button.

It takes SImplify3D a surprisingly long time to successfully export a 1.8MB file. This is not a complaint-- just an observation.

I feel a little foolish for not figuring this out all by myself-- I was tearing out my hair!

Thank you again for your help

Posts: 1
Joined: Mon Jan 30, 2017 4:33 pm

Re: FFCP Stops Mid-Print when Using Simplify3D, but not FlashPrint

Sun Oct 11, 2020 12:35 pm

I was storing my file to an SD card and Simplify3D thought it was stored correctly. But it wasn't. I stored it to my hard drive and then compared files. The SD card file was smaller. I opened the G-code from the SD card and the file was truncated right where the printer stopped. I opened the other file and all layers were there. Problem solved by RealityTake2, thank you!

Return to “Troubleshooting and Bug Reports”