JasonJMP
Posts: 2
Joined: Thu Dec 22, 2016 9:49 am

Re: S3D 4.1 crashes on launch

Mon Aug 17, 2020 9:50 am

Same issue. I have multiple monitors. Deleting geometry fixed it!

Thanks!

TechGuy107
Posts: 1
Joined: Fri Oct 16, 2020 1:19 am

Re: S3D 4.1 crashes on launch

Fri Oct 16, 2020 1:56 am

Hi,

I can can confirm this issue still occurs with Simplify3d version 4.1.2. This is how I fixed it on Windows 10.

Like many others, removing geometry keys fixes it only until the next launch. This is a bug which occurs for people who have more than 1 monitor.
I traced the trouble back to a Nahimic feature called "Sound Tracker Engine".

While troubleshooting, I discovered that the trouble went away if the Nahimic service is disabled in Windows services. If you use the Nahimic service, it can remain enabled for this fix.

- I updated Nahimic from the Windows Store, but the issue persisted (this step may or may not be needed).

- I updated my optional Intel drivers from the Windows Update optional downloads because Nahimic was telling me my sound drivers were outdated. (this step may or may not be needed)

- I went into Nahimic -> Settings -> Sountracker Engine and disabled it. This seems to have fixed my Simplify3D crash on launch troubles.
Hopefully this helps Simplify3d and others fix this Simplify3d 4.1.2 bug.

Thanks.

GR8YT
Posts: 2
Joined: Sat May 30, 2020 12:29 pm

Re: S3D 4.1 crashes on launch

Sat Oct 17, 2020 9:01 pm

After trying everything suggested here and elsewhere, I still could not get Simplyfy3D or several other programs to start. In Windows 10 Event viewer/Application it always showed an "unknown error" event 1000.

I fixed my issue by disabling the “Intel UHD Graphics 630” adapter. Open Device Manager, select Display Adapters, right click, and “disable” the adapter. DO NOT select “uninstall device”, it will automatically re-install itself, just disable it.

If you are having the same issue with programs not starting after Microsoft’s Windows 10 October 2020 update, you may not have the exact same adapter as listed above but it was the UHD Graphics adapter causing my problem – ok, not so much the adapter as whatever they messed up in the latest update for the graphics drivers.

Return to “Troubleshooting and Bug Reports”