Posts: 2
Joined: Wed Aug 05, 2015 7:58 am

S3D wont start

Tue Nov 19, 2019 10:56 am


Im having an issue that popped up out of nowhere. Simplify3d wont start anymore, I'm running Win 10 and it has always worked before.

I tried deleting and reinstalling the software but nothing happens when i doublecklick the icon. Tried also to start with admin rights. The only thing I've done recently is update windows, could it be that something's changed with windows?


Posts: 437
Joined: Thu Aug 30, 2018 1:23 pm

Re: S3D wont start

Wed Nov 20, 2019 8:43 am

Thank you for the report. Please try opening Windows Explorer and navigating to the following directory:


You may need to enable hidden folders to access this directory. Once there, please try deleting the savedState.factory file, then opening Simplify3D again.

Posts: 452
Joined: Thu Oct 06, 2016 5:13 pm

Re: S3D wont start

Wed Nov 20, 2019 5:43 pm

if you are not using multiple monitors then ignore this

open regedit
look under Computer\HKEY_CURRENT_USER\Software\Simplify3D\S3D-Software
find all keys named "geometry" (there and inside sub keys) and delete them
start s3d
if it start you suffer from same bug I do :(

for me to reproduce the problem
- run on win10 with multiple screens
- move s3d to "non primary" screen
- close s3d

it will not start again till I delete "geometry" keys from registry (where it stores the windows last position) so the issue is trying to start s3d on non primary monitor...
gcodestat integrates with Simplify3D and allow you to
Calculate print time accurately (acceleration, max speed, junction deviation all taken into consideration)
Embed M117 codes into G-Code
Upload your G-Code directly to Octoprint
open source and unlicence

Posts: 14
Joined: Wed Dec 19, 2018 10:44 pm

Re: S3D wont start

Sat Jan 23, 2021 8:58 pm

I have tried both of these and both do nothing.

Posts: 1
Joined: Sun Feb 21, 2021 7:59 pm

Re: S3D wont start

Sun Feb 21, 2021 8:06 pm

I went to my C drive, to C/Users/%USERNAME%/AppData/Local/Simplify3D/S3D-Software, enabled hidden folders like they suggested. AppData only became available after enabling hidden folders under properties. Then deleted "Saved State" and then also the folder named "Saved State" in that order. Then Simplify3D opened for me. That's the thing that finally worked for me, after days of screwing with this mind you. Super Annoying.

Return to “Troubleshooting and Bug Reports”