Page 1 of 1

GCode Command G0 not being generated

Posted: Tue Dec 17, 2019 5:07 pm
by aeroeon
When I slice models the G0 command is not used at all; all movement seems to be using G1. This is preventing me from controlling my jerk settings as my printer (Ender 3) ignores the jerk speed I manually set in the scripts section. When I try to slice the same model in Cura G0 is used in all moves that do not require the extruder to be used.