Page 1 of 1

Issue with nozzle dragging across print to next print spot...

Posted: Thu Feb 06, 2020 7:13 pm
by freakaccident
So I am printing a first layer test and I am having issues. Near the end of the print it finishes the last few lines on the other side of the layer and as it moves over to print those lines it drags the nozzle across the already printed 1st layer.

I have gone into the process settings and set the retraction vertical lift setting to .3mm but that didn't help. I have attached an image to show what I am talking about. You can see the where it dragged across from top to bottom. How can I fix this so that it lifts the nozzle off of the print when moving to a new location?

Also how does this look for a first layer?

Re: Issue with nozzle dragging across print to next print spot...

Posted: Thu Feb 06, 2020 7:25 pm
by TheBum
Try 0.5mm or even 1mm on the vertical lift. YMMV depending on the type of filament you're using though. I find PETG to be very oozy, so it's difficult to get an unblemished layer when the head has to move a long distance, regardless of the retraction settings.

Re: Issue with nozzle dragging across print to next print spot...

Posted: Thu Feb 06, 2020 7:27 pm
by dkightley
Can you attach a factory file for this print to a post, please. There are many settings that change the retraction behaviour.....and I, for one, am not going to suggest changes "in the dark". It'll waste your time!

Re: Issue with nozzle dragging across print to next print spot...

Posted: Thu Feb 06, 2020 7:33 pm
by freakaccident
Here is the file.

Re: Issue with nozzle dragging across print to next print spot...

Posted: Thu Feb 06, 2020 8:00 pm
by dkightley

Re: Issue with nozzle dragging across print to next print spot...

Posted: Thu Feb 06, 2020 8:08 pm
by freakaccident
Gotcha. Here is the correct file.

Re: Issue with nozzle dragging across print to next print spot...

Posted: Thu Feb 06, 2020 8:10 pm
by freakaccident
And Thank You for the help.

Re: Issue with nozzle dragging across print to next print spot...

Posted: Fri Feb 07, 2020 9:58 am
by dkightley
I've reviewed your profile and I suggest the changes shown to Ooze control & Movement Behaviour as per the fo;;owing screen snap:
Capture.JPG
Capture.JPG (27.83 KiB) Viewed 3743 times
If you switch on travel movements in the slicing simulation view before you make the changes, you'll notice the vertical lift taking place with the changes.

Re: Issue with nozzle dragging across print to next print spot...

Posted: Fri Feb 07, 2020 8:38 pm
by freakaccident
This fixed it! Thanks Doug!