WyldThings
Posts: 1
Joined: Wed Feb 12, 2020 12:27 pm

FFCP Left Print Head Issues and Offset PLZ HELP

Wed Feb 12, 2020 2:43 pm

Hello,
I'm asking for help in solving a major problem that I cant seem to figure out, its happening both with my 2015 FFCP and 2018 FFCP (the older model is more dramatic than the other.)
Problem is; I'm having to offset the models that are printed using the left extruder in s3d when dual extruding and printing with the left print head. This issue is causing the process that involved with the left print head to be misaligned (offset) and will print over the process that are printed with the right tool head.

Im designing the models in Fusion360, everything is aligned and it happens on every model i make and export as a 3d print to S3D. In S3D I will group and align models origins. Then having the first process print with the right print head and its centered. When I switch to the second process and a different model, its supposed to be printed in between the first model. But because of the issue its offset, and overlaps the first print that was printed with the right tool head.

Ive been correcting this issue by;
On the 2015 FFCP I will have to offset all models that are printed with the left tool head 0.35 on the x axis and 0.35 on the y axis. This gets me very close but there is some tiny overlap.
On the 2018 FFCP I will have to offset all models that are printed with the left tool head 0.15 on the x axis and 0.35 on the y axis. Again this gets me very close but its not perfect.

Ive checked the tool offsets in s3d profile and they are 0,0,0. Is there a problem with the printers? Im not sure how i can calibrate the printers to see why there is an offset in the left print head.

Please help because this issue is becoming increasingly problematic.
Thank you for your time and H

Return to “Troubleshooting and Bug Reports”