clarkjohnken
Posts: 1
Joined: Thu Mar 12, 2020 5:30 am

New Guy Noob

Thu Mar 12, 2020 5:37 am

I am Marcus out of the DFW area. Currently working in my Engineering Manufacture Degree. Ive been working in AutoCAD models for about 2 years now.

Got my first 3d printer given to me. Its a Makerbot Replicator 2 that was giving to me.

I've looked over a few tips and tricks on the support form. Talked to a few people I know who do 3d printing. Im having a issue with the printer. I do a lot of smaller fine detailed close tolerance parts. Im not too sure whats wrong with it. I have a hobby shop with a MK3 printer and the parts come out very nice.


I really could use someones help, I can post the process file and .stl

S3D-Alex
Posts: 343
Joined: Thu Aug 30, 2018 1:23 pm

Re: New Guy Noob

Thu Mar 12, 2020 1:15 pm

I would be happy to take a look and I am sure there are many other users that have valuable advice. Could you please post a Factory File? You can export one by going to File > Save Factory File As.

User avatar
dkightley
Posts: 2167
Joined: Tue Mar 10, 2015 4:09 pm

Re: New Guy Noob

Fri Mar 13, 2020 5:14 am

Hi Marcus.

You have a very good printer there. It might be 7 years or so old....but its a rock-solid piece of kit!

Try this factory file and see if it prints okay.

You may have to adjust the global-Z offset if you don't get adhesion to the bed...

Do report back on how you get on...…...
Attachments
SC23.factory
(18.46 KiB) Downloaded 14 times
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

Return to “Troubleshooting and Bug Reports”