tinkergrunt
Posts: 3
Joined: Tue Mar 17, 2020 4:24 am

Not loading *.factory files?

Tue Mar 17, 2020 4:29 am

So I searched beforehand, but only 3 results and werent about loading/importing issues, but discussing file types and associations?

Anywho, I have *.factory files from 3dLabPrint I am trying to import, and it (software) simply refuses to do anything. Is there some sort of secret handshake I'm forgetting or overlooking, because one would think "importing factory files" would actually import... factory... files...

I just downloaded S3D, so v4.1..

S3D-Alex
Posts: 343
Joined: Thu Aug 30, 2018 1:23 pm

Re: Not loading *.factory files?

Tue Mar 17, 2020 2:18 pm

This may be just a terminology confusion issue. Simplify3D has an "Import FFF Profile" option and a "Open Factory File..." option. Factory Files cannot really be 'imported' but more 'opened' which is why this slight distinction is made. If you drag and drop or use the Open Factory File options does the Factory File open correctly?

tinkergrunt
Posts: 3
Joined: Tue Mar 17, 2020 4:24 am

Re: Not loading *.factory files?

Tue Mar 17, 2020 6:46 pm

It would seem I have to "Open With" and then i get a new window of S3D, but i havent been able to just open them thru the program. I've tried to re-associate .factory files to S3D since I have the program now, where as before I only had Cura and no way to access them at all.

tinkergrunt
Posts: 3
Joined: Tue Mar 17, 2020 4:24 am

Re: Not loading *.factory files?

Tue Mar 17, 2020 7:04 pm

Also, when i look for FFF Profiles, nothing shows up that is supported. When using the File Explorer, all of the file extensions in the S3D_Factory folder come up as 3D Model File. SO i just tried to open a few files, even though I'm currently in the middle of printing, and i got one file to show up through Open Factory file, but then it wouldnt load any other subsequent requests. At present, this isnt nearly as beginner user friendly as Cura has been.

Return to “Troubleshooting and Bug Reports”