Billzilla
Posts: 25
Joined: Sat Oct 04, 2014 9:09 pm

Flashforge printing off the edge

Mon Oct 06, 2014 8:49 pm

The printer is starting the print off the far right-hand end of the platform and does that no matter if the object is placed in software in the centre or far LH end of the platform.
I really need to start using this printer so what's the solution ... ?
Attached are photos of where I put the object in the software and where it started to print on the platform.
Attachments
print.jpg
printer.jpg

User avatar
KeyboardWarrior
Posts: 480
Joined: Thu Jun 19, 2014 5:02 pm

Re: Flashforge printing off the edge

Tue Oct 07, 2014 10:09 am

Billzilla wrote:The printer is starting the print off the far right-hand end of the platform and does that no matter if the object is placed in software in the centre or far LH end of the platform.
I really need to start using this printer so what's the solution ... ?
Attached are photos of where I put the object in the software and where it started to print on the platform.
If you're using Sailfish, it could easily be EEPROM parameters, the toolhead offsets look to be off.

Edit: Plugged in my FlashForge and opened up Replicator G-40 Sailfish Edition http://www.thingiverse.com/thing:32084


The x toolhead offset for me is zero, my theory is that yours probably has a value of 20 or 25 mm, which would explain why your prints are off-centered.

Screenshot 2014-10-07 11.14.00.jpg

Billzilla
Posts: 25
Joined: Sat Oct 04, 2014 9:09 pm

Re: Flashforge printing off the edge

Tue Oct 07, 2014 4:35 pm

KeyboardWarrior wrote:If you're using Sailfish, it could easily be EEPROM parameters, the toolhead offsets look to be off.
Possible and quite likely a factor but not the real answer I suspect as it's trying to print over 100 mm in lateral error.
How can I check the offset value in firmware?

User avatar
KeyboardWarrior
Posts: 480
Joined: Thu Jun 19, 2014 5:02 pm

Re: Flashforge printing off the edge

Tue Oct 07, 2014 11:23 pm

Billzilla wrote:
KeyboardWarrior wrote:If you're using Sailfish, it could easily be EEPROM parameters, the toolhead offsets look to be off.
Possible and quite likely a factor but not the real answer I suspect as it's trying to print over 100 mm in lateral error.
How can I check the offset value in firmware?
In ReplicatorG when you connect to your machine, you go to Machine and click Onboard Preferences. From there, you'll see the window in the screenshot above. The values should be the same as above, if you want your FlashForge to work the same as the one I have, which is centered.

Billzilla
Posts: 25
Joined: Sat Oct 04, 2014 9:09 pm

Re: Flashforge printing off the edge

Wed Oct 08, 2014 1:28 am

KeyboardWarrior wrote:In ReplicatorG when you connect to your machine, you go to Machine and click Onboard Preferences. From there, you'll see the window in the screenshot above. The values should be the same as above, if you want your FlashForge to work the same as the one I have, which is centered.
Ah righto - I just reset them, I'll try it soon, thanks.

Billzilla
Posts: 25
Joined: Sat Oct 04, 2014 9:09 pm

Re: Flashforge printing off the edge

Wed Oct 08, 2014 4:59 pm

Looks like that's done the job nicely, thanks!

I've just started a new print and with the new values entered it's printing right where it shows in S3D.

Return to “Troubleshooting and Bug Reports”