okino
Posts: 1
Joined: Sun Jun 28, 2020 8:00 am

Geeetech A30T script démarage Gcode

Sun Jun 28, 2020 8:07 am

Salut,
j'ai un problème de Gcode de démarrage pour un A30T sous simplify3d. Celui que j'utilise sous Cura ne mache pas avec s3d.
On m'a passé un profil pour une A30T (donnnt de très beau print ) tournant sous octoprint mais celui tourne en rond à partir de cette ligne G1 X320 ... et recommence à G28.

Voici le Gcode se trouvant dans le profil FFF
;------------------------
M117 Initialisation
;------------------------
M117 Active extruder
M140 S[bed0_temperature] ; Demarrer le chauffage du lit 1ere couche
M190 S[bed0_temperature] ;Attendre que le lit atteigne la temperature avant de continuer
M280 P0 S160 ;bltouch alarm release
G4 P100 ; delay for bltouch
;------------------------
G28 ; Home extruder
G29
M205 X10 Y10 ; set XY jerk to 10
;------------------------
M117 Close Nozzle
G1 Z15 F300
G1 X320 Y320 F3000
M107 ; Turn off fan
G90 ; Absolute positioning
M82 ; Extruder in absolute mode
;------------------------
; Activate all used extruder
M117 Active extruder
M104 S[extruder0_temperature] ; Demarrer le chauffage de l'extrudeuse 1ere couche

;------------------------
M117 reset extruder
G92 E0 ; Reset extruder position
;------------------------
; Wait for all used extruders to reach temperature
M117 temp waiting
M109 S[extruder0_temperature] ; Attendre que l'extrudeuse atteigne la temperature avant de continuer
M107
;------------------------
M117 ammorcage
G1 Z0.5 F100
G1 F400 E5
G1 Y20 E40 Z0.5 F2000
;------------------------
M117 Prepare to print...
G92 E0
;G28
;------------------------
M117 Printing...

Si quelqu'un à une solution

Return to “Troubleshooting and Bug Reports”