xSANTIAGO
Posts: 2
Joined: Tue Jul 28, 2020 6:25 pm

Gaps for some top parts

Tue Jul 28, 2020 6:47 pm

Hello guys,
I'm experiencing some issues with my prints.
Pictures speak by themself. For some layers you can see gaps, but for the rest of the model the print is perfect.
Note : You can see where the gaps will appear on SPF3D.
I think it's a setting problem, i modified many things but nothing change.
Any idea ?
Thanks you for the help :)

For the first picture it's my fault (not enough infill) but for the rest, it shouldn't be like that

Image

Image

Image

And now on the software

Image

S3D-Alex
Posts: 410
Joined: Thu Aug 30, 2018 1:23 pm

Re: Gaps for some top parts

Thu Jul 30, 2020 9:20 am

Thanks for posting this! Could you please post a Factory File as well? We did have some changes occur to the Top Layer logic in 4.1.1 and 4.1.2 and how much overlap occurs so I would love to examine this more!

xSANTIAGO
Posts: 2
Joined: Tue Jul 28, 2020 6:25 pm

Re: Gaps for some top parts

Thu Jul 30, 2020 4:51 pm

S3D-Alex wrote:
Thu Jul 30, 2020 9:20 am
Thanks for posting this! Could you please post a Factory File as well? We did have some changes occur to the Top Layer logic in 4.1.1 and 4.1.2 and how much overlap occurs so I would love to examine this more!
Hi,
Thank you for your answer, here is the .factory
Attachments
fox.factory
(11.09 KiB) Downloaded 5 times

S3D-Alex
Posts: 410
Joined: Thu Aug 30, 2018 1:23 pm

Re: Gaps for some top parts

Fri Jul 31, 2020 10:59 am

Thank you for the Factory File. It looks like the screenshot you included above may be from a different model than the fox though?

Either way I would suggest raising your current Infill Overlap % from 15% to 25% or 30%. This will help to make sure the solid fill layers bond well with your perimeters. Increasing your Infill Density % like you mentioned earlier would also help drastically with a large part like this.

Return to “Troubleshooting and Bug Reports”