roydub83
Posts: 1
Joined: Fri Sep 04, 2020 11:26 am

S3D is cutting off the bottom of my Lithophanes

Fri Sep 04, 2020 3:52 pm

I have a new printer that I want to test some Lithophanes on. However, everytime I run them through S3D I am left with the bottom portion of the Lithophane cut off. (See below)
After.JPG
AfterClose.JPG
I am pretty sure I have tried changing every setting just to see if it would improve anything.... It didnt.

I normally use the Lithophane creator from 3dp.rocks but I wanted to rule out any issue with the .STL itself so I also created a Lithophane from lithophanemaker.com and continued to have the same results.

I also removed the side stands to see how it would slice with no other objects, it still removed the bottom :?
withoutStands2.JPG
I can pull normal prints that I have printed before (non Lithophanes) and run them through S3D with the exact same settings with no probems at all, that lead me to believe that it was an issue with the .STL. But I can run the exact same .STL file through PrusaSlicer with no issues. :roll: So im at a loss

S3D works particularly well with my XMax so its driving me nuts that I cannot figure out whats wrong.

Thank you for any help

S3D Version 4.1.2

S3D-Alex
Posts: 423
Joined: Thu Aug 30, 2018 1:23 pm

Re: S3D is cutting off the bottom of my Lithophanes

Tue Sep 08, 2020 10:59 am

Could you post a Factory File for this so we can take a closer look please?

Return to “Troubleshooting and Bug Reports”