dhubert777
Posts: 1
Joined: Sat Sep 05, 2020 8:53 pm

BUG: Application Error

Sat Sep 05, 2020 8:58 pm

I've been using S3D all day - I closed the program and came back a couple hours later -- I tried relaunching S3D only to be greeted with the Application Error (see attached). I'm completely unable to use the software -- I've contacted support.

PC: Windows 10, 64-bit

Here's what I've tried to do myself until Support responds... hopefully someone else has encountered this.
I've uninstalled/ reinstalled S3D.
I've restored the PC -
I've checked for updates
I've cleared the registry files

parallyze
Posts: 169
Joined: Fri Jun 05, 2015 4:18 am

Re: BUG: Application Error

Wed Sep 09, 2020 6:02 am

dhubert777 wrote:
Sat Sep 05, 2020 8:58 pm
I've restored the PC -
Have you tried deleting the savedState?
viewtopic.php?t=15034

If "restored the PC" does mean some kind of imaging software including your user profile this should've fixed the problem.
I've cleared the registry files
You mean you've deleted some keys and/or hives inside the registry?

Return to “Troubleshooting and Bug Reports”