Posts: 2
Joined: Wed Jun 11, 2014 11:09 pm

Software jog controller won't move platform up; front buttons will.

Wed Sep 16, 2020 8:33 pm

I'm afraid I'm a very infrequent user of my Ct'C bizer dual head makerbot clone so this may be a stupid user error rather than a software or hardware problem. Bear that in mind when suggesting solutions.

I pulled my machine out of mothballs today for the first time in maybe a year. Dusted it down, cleaned it up. Remembered I had a new portable since I used it last, so installed the software on the new machine. Accepted the 4.1.1 to 4.1.2 upgrade.

Started the bed levelling wizard. Heads moved to the front left and kept trying to move. (there are 3 limit switches - top/right/back, so front/left doesn't hit a limit switch). Bed moved to maximum height and stopped.

I used the software jog tab to lower the table. Then I noticed that it wouldn't jog up, only down. When I try to move it up I hear what sounds like a motor somewhere but don't see any movement at all. For example the z screw is not turning. So I thought maybe there was a loose coupler, but then I tried using the jog controller on the buttons on the front of the machine, and the platform moved both up and down just fine from there!

I swapped USB cables at this point but no difference.

I then thought that maybe something broke in the upgrade so I got out my old portable that still had the previous version installed and was working OK last time I used it. (The portable has some issues but still works if I'm careful - the problems are mechanical) Exactly the same problem with the older version of the software. I confirmed that both the old computer and new computer were configured for the same correct 3d printer.

Fans of The IT Crowd will appreciate that I also tried turning it off and on again at this point.

I'm out of ideas. What is happening?



Return to “Troubleshooting and Bug Reports”