Page 1 of 1

Extruder stops extruding mid print

Posted: Mon Oct 19, 2020 4:14 pm
by romandick
I have Sapphire Plus which uses MKS Robing NANO V1.2. But for some reason, the slicer is acting weird and not generating normal E value for my print, particularly small objects, like the pole for stringing test. I tried slicing the same setting on ideamaker and it worked flawlessly.

It was not like this at first but at some point it became like this.

The printer XYZ axes were working, just the extruder motor got turned off. ( can turn with 1 finger)

Let me know if you need more information regarding this issue.

I tried disable 'allow zeroing extrusion distance' or 'relative extrusion distance'. They wont work either.

Please help, i dont want to use ideamaker :(

Re: Extruder stops extruding mid print

Posted: Thu Oct 22, 2020 1:25 am
by Omikron
Can you post the gcode that you are printing, and also specify what layer height it's stopping at?

It sounds like a bug/error in the gcode, possibly an incomplete file.