NakedAndGordo
Posts: 1
Joined: Tue Dec 08, 2020 6:25 am

Outer Perimeter Zig Zagging Causing Loud Vibration and Rough Surface

Tue Dec 08, 2020 6:44 am

I have a Robo 3d R1 plus with many upgrades such as a hemera bowden set-up and tmc2208 stepper motor drivers in legacy config. I am trying to print a foot for my desk and it is basically just a cylinder. Every time I try to print this after the first layer which is at 15% of the speed, when the printer is printing the inner and outer perimeter it vibrates very loudly, and instead of the perimeter being a smooth surface like it is designed to be the surface is very rough. I have messed with firmware settings such as acceleration and jerk and it does not help. My jerk was down to 7 and my acceleration was at 500 and I still had the issues with no change. I usually print with my jerk at 17 and acceleration around 1500 and usually do not have issues. I have tried changing thin wall behavior to where the outer and inner is set to single extrusion and the allowed overlap is 75% because I saw that in a different forum. The cylinder I am trying to print has a diameter of 60mm so it is not like I am trying to print a small object. My print speed was 70 and I lowered it to 60 with no difference. I have printed these feet before but I think I used mattercontrol and they came out smooth. I no longer have mattercontrol and I want to be able to get simplify3d to be able to print smoothly since it is the only slicer that I use and I typically do not have problems with it. I have spent probably upwards of 20 hours trying to figure out why it is messing up. I attached a picture of a foot printed out with these issues vs one that I printed a long time ago. Another pic to show that the preview does not show zig zagging. And another of a stopped print so you can see the perimeter from above and how it zigzags. PLEASE HELP
Attachments
IMG-0488 resized.jpg
IMG-0490 resized.jpg
IMG-0486.jpg

thebucketmouse
Posts: 2
Joined: Wed Jan 13, 2021 12:29 am

Re: Outer Perimeter Zig Zagging Causing Loud Vibration and Rough Surface

Wed Jan 13, 2021 12:31 am

Hey were you able to solve this? I'm having the EXACT same problem- the perimeter does not look zig-zaggy in the slicer preview, but then I get that awful shaking and the rough surface pattern when it goes to print those perimeters. I have absolutely no clue what to do about it!

thebucketmouse
Posts: 2
Joined: Wed Jan 13, 2021 12:29 am

Re: Outer Perimeter Zig Zagging Causing Loud Vibration and Rough Surface

Wed Jan 13, 2021 8:01 pm

And by the way, for comparisons sake, here is mine. Green arrows indicate the area that should be a straight line, but instead it is this vibrating zig-zag pattern.
Attachments
Screenshot_20210111-203005_Gallery.jpg

alfredHK
Posts: 4
Joined: Tue Dec 22, 2020 4:16 pm

Re: Outer Perimeter Zig Zagging Causing Loud Vibration and Rough Surface

Mon Jan 18, 2021 2:58 pm

I experienced something similar. The path was perfect viewing in the software. The printer was shaking heavily while printing something supposed to be smooth. Luckily, It was the inner circle. Something like a hole of a cylinder. It didn't affect the aesthetic much. I thought it was my printer issue.

airscapes
Posts: 355
Joined: Tue Mar 06, 2018 10:35 am
Location: Philadelphia PA Area

Re: Outer Perimeter Zig Zagging Causing Loud Vibration and Rough Surface

Tue Jan 19, 2021 8:21 am

If you have gap fill set then it fills the gap and if it has to move back and fort the fill the gap it can cause a light weight inexpensive printer to shake.. This is normal, the hot end is moving very fast and has weight. Set "allow single extrude fill" rather than gap fill (advanced tab) and if the space it is small enough it will fill it with a single pass.. You may want to slow down the print speed as well.

Return to “Troubleshooting and Bug Reports”