Posts: 2
Joined: Tue Apr 14, 2020 10:30 am

systemic print fails with a specific file

Wed Jan 06, 2021 8:43 pm

A user brought me an obj file he wanted to print. S3D wouldn't load it at all. I loaded the obj file into Autodesk Inventor 2021 and exported it as an stl. Initially, S3D said it was too large for the build volume. Even shrinking it down to <4%, it was still far too big. Measuring points in inventor revealed it treated the object as Inches when the apparent units were micrometers. I re-exported the STL in Inches and was finally able to bring it into S3d.. It was still insanely large, but after shrinking it again, I was able to get it to the approximately correct size, about 13.3". I've been using a Gcreate GMax 1.5+ with stock firmware for a while with good results. With this print, S3d reported 17 hours of printing ahead. I haven't been able to print more than 30% of the part without failure. The failures I've been experiencing is that the printer halts movement and locks up. It also seems to extrude a few dozen mm of filament in place. I tried repositioning the model and it failed at less than 20% this time. So I tried sinking the model into the plate to the point where it failed, and now it fails after less than 5mm of layers are printed, which is about 1-2 hours of print time. Opening the Gcode file and looking at the layers, I don't see anything amiss. I've tried multiple SD card files as well. Any other thoughts of ways I can troubleshoot the print failure? I've printed other objects with long print times without issue.

Return to “Troubleshooting and Bug Reports”