Posts: 22
Joined: Mon Nov 19, 2018 1:31 pm

Glitches and slicing issues

Wed Jan 13, 2021 6:33 pm

Hi all,
I am having Slight layer shift issues that I am trying to narrow down. I have the tevo tornado 2018 Gold printer. I upgraded my printer with the following....
1: New Meanwell PWS
2: A E3D v6 Gold hotend
3: and a Zesty Nimble v1.2 direct drive extruder.

I just added a second small fan to my Electronics case that sits next to the printer. To see if a heat related issue is the cause. I just noticed in the attached photo that it look like Simplify3D is shifting the print.. Look at the redish line compaired to the greenish layer below it. Also, the slicer is printing half the print then tries to print the other half. For the first layer on. It just seems all screwed up. In many previous slicings it would print this part as a full first layer by printing the infill in lines from one side of the circle to the other, which is what one would expect. Before this I had the issue where One of my processes; after slicing and trying to print said part. My printer would home, then perform the priming line, then; Here comes the wierd part, it would stall with a beep tone for about 1-3 seconds then it would proceed to the correct position on the build platform, then it would stall again and then print. At which time I stopped the print. One would think it was a printer issue. But here is the text I performed. I immediately started a previous slicing of the same part/print and the print worked. I tried sliced version with issue and printer stalled again. I did not change very much, and not anything that should have accounted for this strange issue. I then just deleted said Bad Process; copy another process I had and made the same changes to the new process and this time my printer did not stall. I wish I had kept the process for some one to look at.
Right now, I don't know why Simplify3D started to slice my part by printing only half the layer at a time.

What would cause this issue or is there a major Bug in the software.
P.S. I am using Marlin v1.1 firmware. Also My printer was printing the priming line slightly off the build service. Then it started printing the priming line a good 2mm on the build service. I did not change anything.

Any thoughts,


Return to “Troubleshooting and Bug Reports”