jconelias
Posts: 2
Joined: Sun Mar 14, 2021 6:08 am

XYZprinting Da Vinci Pro Wifi bug

Sun Mar 14, 2021 6:17 am

When I attempt to print a file to my printer over wifi everything works fine up until the first layer finishes and the printer crashes. But what is weird is if I print the same exact file over USB same settings and all it runs smoothly. Have tried different computers(Mac and Windows), networks, etc, what puzzles me is the print starts but after approximately the first layer finishes the Davinci Screen freezes, the alarm sounds, and I'm forced to power cycle it.

Not sure where to take it from here. Any Thoughts?
Attachments
XYZprinting Da Vinci 1.0 Pro.fff
(11.64 KiB) Downloaded 10 times

S3D-Jake
Posts: 927
Joined: Wed Jun 20, 2018 12:45 pm

Re: XYZprinting Da Vinci Pro Wifi bug

Tue Mar 16, 2021 9:30 am

I can't think of why this would happen. The Wifi method of printing on this machine uploads the entire file before beginning the print so it shouldn't be an issue with the connection to the printer. Are you disconnecting from the printer after the file upload completes and the print begins? If not, please try that. You can disconnect by clicking disconnect in the Tools > Machine Control Panel or by closing Simplify3D.
"A bird does not sing because it has an answer. It sings because it has a song."

jconelias
Posts: 2
Joined: Sun Mar 14, 2021 6:08 am

Re: XYZprinting Da Vinci Pro Wifi bug

Thu Mar 18, 2021 9:32 pm

Ok yes, that fixed the problem thank you!

Return to “Troubleshooting and Bug Reports”