Posts: 1
Joined: Tue Mar 16, 2021 10:01 am

Infill lines missing

Tue Mar 16, 2021 10:24 am


For a school assignment I am using Simplify and Cura to print on 2 different printers.

With Simplify3D I keep finding that infill is not 100% when filling with 0° or 90° rectilinear.
*marked with yellow highlighter in images
What I have tried:
- Adjusting line width --> gave the same issue with sometimes a with that worked, not a viable solution as I'm working with multiple orientations and sizes
- Adjusting infill line width --> same ad line width, if this setting would adjust extrusion multiplier for the infill instead of actually adjusting it in slicer this might work.
- Adjusting infill overlap --> would not solve this issue since the gap is too big, if it did solve (e.g. near 100%) it then other parts of the print wouldn't be ok.
- Adjusting extrusion multiplier --> the gaps still show up, going too high would again cause issues in other parts.

What i cannot try:
- Adjusting the size/geometry since they are standardized tensile specimen

anyone know of a solution or setting I can try? I did not post any real prints since I don't have those on my laptop but the slicer view translates to the actual print.

*** 45°/-45° infill is reasonably fixable using the overlap % setting, the issue is just with 90° and 0°

Posts: 441
Joined: Thu Aug 30, 2018 1:23 pm

Re: Infill lines missing

Wed Mar 31, 2021 9:41 am

You seem to be on the right track here. Simplify3D will only fit infill lines that do not conflict with your settings. Things like infill overlap %, infill extrusion width, your default extrusion width, the minimum infill length setting etc will all affect this.

This looks like the first layer. Are you current First Layer settings like the width currently at 100%? Could you post a Factory File so we can give some advice?

Return to “Troubleshooting and Bug Reports”