Page 1 of 1

Guider IIs extruder jam

Posted: Wed Mar 17, 2021 3:38 am
by NuGeo
Hi all, I purchased S3D this week and I am trying to move from Flashprint to S3D but I am not having any luck. The direct extruder on my Guider IIs jams every time I use gcode from S3D, same models and same settings (as close as I can get) using Flashprint work just fine, same PLA. I often run my printer overnight so I need reliability.

I have read in this forum about heat creep causing the filament to collapse/fold in the extruder but I don't get that, why the same model in one slicer works and in the other doesn't with as close as possible the same settings.

I have tried speeding the print up to increase filament flow, changing infill settings, changing shells and decreasing temp to 210 (I use 215 in Flashprint), changing retraction but no difference, the extruder jams at a random point which is game over for the print. I tried Benchy and then my own models, so far I have only completed a 20mmx20mm XYZ cube, all other prints fail.

One observation, the infill in the thin walls is very different, can this be adjusted ?

Re: Guider IIs extruder jam

Posted: Mon Mar 29, 2021 11:14 am
by NuGeo
The support team at S3D advised me to check the box "Update firmware Configuration", even though it say Flashforge Dreamer and I have a Flashforge Guider IIs.

I have to say that seemed to do the trick, not a single jam up in the extruder since having done that. I also did a reset and went back to 100% default settings and then adjusted from there. I tried one of my profiles where I had copied Flashprint settings, one that was causing jams, but with that checkbox selected I didn't get any jams with it either. So looks like that's a pretty important setting.

Thanks to the support team