Garmr
Posts: 1
Joined: Tue Jun 08, 2021 3:47 am

Is there a way to turn this off?

Tue Jun 08, 2021 3:53 am

Hi all,

I was wondering whether there's a way to turn off a feature that seems to be for vertical wall thickness. The filament I'm currently trying to print with shows artifacts on exactly the places where this extra material is printed. I added a screenshot to show what I mean (infill is disabled to show it more clearly).

No matter what I do, S3D keeps wanting to add these 'extra' walls, but there's no need for them on those places.

Best regards,
Eric
Schermafbeelding 2021-06-08 om 09.45.49.png

Return to “Troubleshooting and Bug Reports”