elcrni
Posts: 1
Joined: Wed Aug 04, 2021 3:22 am

Strange "skin" instead of a full perimeter after the seam line

Wed Aug 04, 2021 3:35 am

hi guys,

I am Alek, new to FDM 3D printing, been messing with my QIDI X-MAX for a month now and using S3D for almost the same time. So far everything worked pretty much ok, spent kilos of filament trying to improve my prints, trial and error, the usual :-)

2 days ago i've come up a thread with a nice "Small parts box" model that i wanted to try and print for my electronics hobby parts. Since the model had imperial measurements i've decided to remodel in Solidworks. After some 20 test prints, i've decided to try "outside perimeter first" option and i got the most beautiful print i ever got, except for one thing... there is a strange skin like perimeter on the left Y side of the part, right after the corner where my seam is located.
If i move the seam to another location, the pattern follows and again is located right after the seam....

Attached is the factory file as well as the photo illustrating the problem.

P.S. i left the image unscaled on purpose so the details can be better seen.

Many thanks for your help.
Alek
Attachments
small_parts_box__001.factory
(637.06 KiB) Downloaded 127 times
20210804_093010a.jpg

S3D-Jake
Posts: 948
Joined: Wed Jun 20, 2018 12:45 pm

Re: Strange "skin" instead of a full perimeter after the seam line

Thu Aug 05, 2021 1:59 pm

Try the tips found in our guide to solving vibrations and ringing: https://www.simplify3d.com/support/prin ... d-ringing/
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Troubleshooting and Bug Reports”