paynterf
Posts: 18
Joined: Thu Dec 01, 2016 9:17 am

Flashforge Creator Pro 2 Two Color Print not working

Mon Sep 13, 2021 3:26 pm

I have a new FlashForge Creator Pro 2 IDEX printer and I'm trying to use S3D for two-color prints. I have a 20x20x10mm test cube, and I'm trying to print the bottom 5mm in one color, and the top 5mm in the other. I can do this successfully using FlashPrint5, but when I try the same trick with S3D using two processes and the advanced setting for start/stop print height, the model gets printed entirely with the right extruder. The gcode preview in S3D looks correct, and I can see a tool change command in the gcode file at the right place (layer 26 out of 50), but obviously the tool change doesn't actually happen.
Screenshot 2021-09-13 144533.jpg
I have tried selecting the 'right extruder only' for one process, and 'left extruder only' for the other, but this doesn't seem to work at all. Selecting 'All Extruders' for both processes allows the print to complete, but as I mentioned above, only the right extruder is used for the entire print.

I have attached a ZIP file containing the factory file and the gcode file produced by S3D, and the .GX file produced by FlashPrint5

TIA,

Frank
Attachments
20mm_Box-TwoColor.zip
(45.24 KiB) Downloaded 26 times

S3D-Jake
Posts: 987
Joined: Wed Jun 20, 2018 12:45 pm

Re: Flashforge Creator Pro 2 Two Color Print not working

Tue Oct 26, 2021 11:15 am

We have this printer in our office, Please contact our support team for personalized support.

https://www.simplify3d.com/contact
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Troubleshooting and Bug Reports”