ghiom
Posts: 21
Joined: Sat Sep 20, 2014 12:06 pm

Wrong X/Y printed size on FlashForge Creator Pro

Mon Jan 05, 2015 12:00 pm

Hello,

I usually use S3D with a leapfrog creatr dual .
My calibration test is a 30mm hollow cube.

I'm trying now to use S3D with my FlashForge Creator pro.
but even i use flashforge , replicator dual or replicaor 2 dual , my cube isn't at good scale .
when printed its a 28.3 x 28.3 x 29.8 ( XYZ ) instead of a 30 x 30 x 30
  • Flashforge creator pro + markerbot desktop = 30 x 30 x 30 ( but ugly )
    Leapfrog creatr Dual + S3D 2.2.0 = 30 x 30 x 30 ( nice )
    Flashforge creator pro + + S3D 2.2.0 = 28.3 x 28.3 x 29.8 ( but nice )
it's appear that S3D give me nicer print than markerbot with Flashforge, but not at the good scale .

What to do ?

Memnarch1113
Posts: 14
Joined: Tue Dec 30, 2014 6:19 pm

Re: Wrong X/Y printed size on FlashForge Creator Pro

Tue Jan 06, 2015 10:12 am

Try going to Tools -> Firmware Configuration -> Select the Makerbot/Sailfish Fimrware profile -> X3G tab. Then select the Replicator 1-dual extruder machine profile. If you select the wrong one, it may mess up your scale.

ghiom
Posts: 21
Joined: Sat Sep 20, 2014 12:06 pm

Re: Wrong X/Y printed size on FlashForge Creator Pro

Tue Jan 06, 2015 10:15 am

Great it's ok now ! Thanks you a lot .
i was on replicator 2 instead of 1 .

cheers

dennisjm
Posts: 343
Joined: Wed May 07, 2014 9:51 pm

Re: Wrong X/Y printed size on FlashForge Creator Pro

Tue Jan 06, 2015 11:25 am

I have exactly that problem when I forget to switch firmware configurations between my marlin based and sailfish based printer. Works Almost right on the marlin (the fan commands are different) but on the sailfish firmware the temperature on the hotbed doesn't work right and the scale is off so the part isn't the right size.

roscop13
Posts: 4
Joined: Wed Jul 09, 2014 7:58 am

Re: Wrong X/Y printed size on FlashForge Creator Pro

Wed Jan 14, 2015 5:33 am

I have the same issue on a creator Pro, when I for print a tube outside dimensions are good, but inside dimension are about 10% smaller.

I checkeck as recommanded Tools -> Firmware Configuration -> Select the Makerbot/Sailfish Fimrware profile -> X3G tab but this is good.


Any idea??

thanks

Return to “Troubleshooting and Bug Reports”