lucidpsykosis
Posts: 14
Joined: Wed Dec 10, 2014 3:31 pm

FF Dreamer USB update - Not working :(

Fri Jan 09, 2015 2:54 pm

I just updated to 2.2.1, with great hopes that S3D finally worked over USB with my Dreamer...no go. It says "connected" in green, but nothing responds. Is there something I'm missing?

habloIngles
Posts: 80
Joined: Wed Aug 27, 2014 6:48 pm

Re: FF Dreamer USB update - Not working :(

Fri Jan 09, 2015 9:32 pm

dreamer usb is very tempermental, even with the software included with it. Id try closing the software, turning off the printer, turning on the printer, wait for music to play, then opening up s3d again. You should see a stream of communication in the communication tab if it's properly connected

Cipricius
Posts: 1
Joined: Sat Jan 10, 2015 6:51 am

Re: FF Dreamer USB update - Not working :(

Sat Jan 10, 2015 7:15 am

Update to 2.2.1 , USB connection is working on my FF Dreamer.
Transfer is slower compared to Flashprint but but acceptable.
With v2.2.0 i was not able to connect by USB , to check I downgraded the firmware to 2.1.20141014
I noticed the new S3D update , installed and USB was working.
At this moment I update to the latest firmware v2.2.20141222
USB is still working visible as , Port : USB Device: 789/1/00000000050C
Baudrate tested : 19200 and 250000 (is not faster in transfer)

At this moment my setting : Automatic USB device detection is disable
Tools/Options/Preferences/ Disable Automatic USB device (un checked)

Because it worked for me i retraced all the steps performed , maybe helpfull for other members

Return to “Troubleshooting and Bug Reports”