Phil M
Posts: 6
Joined: Sat Feb 07, 2015 12:19 am

Re: blobs

Sun Feb 08, 2015 1:49 pm

laird wrote:Reading http://www.forum.simplify3d.com/viewtopic.php?f=9&t=735 it looks like users have found the real problem - S3D pauses the print head while retracting, while other slicers continue motion while retracting, and the pause causes the blobs. Looks like there's a script to modify the gcode to remove the pause, but it'd be nice if S3D incorporated the fix.
what i dont understand then is why its retracting at all

share the model and ill see what happens my end
Prusa Air 2 ( acrylic)>https://grabcad.com/library/3d-printer-prusa-air-2-1/
E3D V5
Gen6d ( soon to be Ramps 1.4)

laird
Posts: 101
Joined: Wed Sep 18, 2013 12:20 pm

Re: blobs

Sun Feb 08, 2015 2:10 pm

Phil M wrote:
laird wrote:Reading http://www.forum.simplify3d.com/viewtopic.php?f=9&t=735 it looks like users have found the real problem - S3D pauses the print head while retracting, while other slicers continue motion while retracting, and the pause causes the blobs. Looks like there's a script to modify the gcode to remove the pause, but it'd be nice if S3D incorporated the fix.
what i dont understand then is why its retracting at all

share the model and ill see what happens my end
Thanks! It's retracting like crazy. Some make sense, but the issue may be that S3D is much more aggressive about retraction than other slicers.

It happens on everything I print. I've attached a fairly small file as an example. When I print it, there are 'zits' all along the inside curve of the bag clip. Of course, it's a long smooth curve, with a little infill, so there should be no retracts anywhere other than the layer changes. I'm starting to think that disabling retraction, and enabling Sailfish firmware retraction, might fix the problem for me, since I know that Sailfish retracts work well. But the engineer in me wants to figure out why so many people have 'zit' problems with S3D.
Attachments
bagclip3_both20150208-9347-o1ehiw-0.stl
(645.02 KiB) Downloaded 77 times

JFettig
Posts: 72
Joined: Tue Dec 30, 2014 3:13 pm

Re: blobs

Mon Feb 09, 2015 12:02 pm

There are a ton of settings for retracts, a bunch of them in the advanced tab, it will help. Yes we definitely need a wipe while retract setting! Also wipe inward toward center of part at an adjustable angle vs wipe along the previous path like KISSlicer does it.

Return to “Troubleshooting and Bug Reports”