Rebekah_harper
Posts: 263
Joined: Wed Jan 21, 2015 10:25 am

Build time adjustment

Sun Feb 15, 2015 1:22 pm

Hiya,

Is there, if any, a front end adjustment to achieve a more accurate build time.

Current print is reported to take 21hrs but when I calculate from it from time spent against % completed its 32 hrs.

If there is, could some one tell me how and what values and where to get those values.

Much appreciated

Becky.

dsegel
Posts: 159
Joined: Tue Sep 30, 2014 5:37 pm

Re: Build time adjustment

Sun Feb 15, 2015 7:17 pm

Because of acceleration and jerk settings in your firmware, some models will be more accurate than others. Here's a graph of estimated (X axis) vs actual (Y axis) print times for the last 75 or so prints I've done. The solid line is a linear trend line. As you can see, even if I had a correction factor to apply, it would only be accurate for models with small print times (under 3 hours).
Screen Shot 2015-02-15 at 4.15.56 PM.png

Rebekah_harper
Posts: 263
Joined: Wed Jan 21, 2015 10:25 am

Re: Build time adjustment

Sun Feb 15, 2015 8:16 pm

Wow.

Nice graph. Gues the only solution is to calculate it from an hour into the build.

Most prints are 5hrs +
Longest, 32 hours. Although this one highlighted the issue by being off by 7hrs.

Thank you though. But if there was something to get at least closer, that would be appreciate it. :-)

JoeJ
Posts: 1436
Joined: Sun Feb 16, 2014 10:52 am

Re: Build time adjustment

Mon Feb 16, 2015 7:06 am

Wow, awesome graph dsegel! I'm sure the results are also VERY machine dependent, but it's neat to see the data.

Return to “Troubleshooting and Bug Reports”