Page 1 of 1

Tempature overshoot and cant print ABS.

Posted: Sat Jun 15, 2013 12:18 pm
by Earsmith
Was unsure if this was a bug until it was mirrored in another way until tried to print in ABS.

Using PLA, 185, 70.....Machine Control Panel to preheated temperatures are reached, even left alone for some time to verify stability, hit X Axis Home to keep from going to sleep. Sending gcode from either the Run button in the Machine Control Panel or tasking into the main program screen and sending the gcode to the printer. Everything seems good at fist glance but the Heated bed temp will continue to rise uncontrolled. While printing have to turn the Bed off let cool to less than 65, turn back on and the temperature will remain at the selected value.

ABS 225, 100. This is scarey but within seconds the extruder temp reaches 245. Wont start printing and have to hit Emergency Stop immediately.

Kinda dont want to put ABS through the Hotend again but will if you need to view the the data from the Communication window. Did notice a W? at the end of the command code line, if that's what you call it.

Please Help.

Re: Tempature overshoot and cant print ABS.

Posted: Sat Jun 15, 2013 7:52 pm
by Earsmith
Now it doing the same thing with PLA.

SENT: M104 S190
RECEIVED: ok T:184.3 /185.0 B:70.9 /70.0 @:32
RECEIVED: ok
SENT: M109 S190
RECEIVED: ok
RECEIVED: ok
SENT: M108 S155
RECEIVED: ok
SENT: G28
RECEIVED: ok
RECEIVED: ok
SENT: G1 Y60 Z0.3 F9600
RECEIVED: ok
SENT: G1 X205
SENT: G92 E0
RECEIVED: T:184.4 E:0 W:?
RECEIVED: T:184.4 E:0 W:?
RECEIVED: T:184.3 E:0 W:?
RECEIVED: T:184.6 E:0 W:?
RECEIVED: T:184.6 E:0 W:?
RECEIVED: T:184.7 E:0 W:?
RECEIVED: T:184.9 E:0 W:?
RECEIVED: T:185.0 E:0 W:?
RECEIVED: T:185.3 E:0 W:?
RECEIVED: T:185.5 E:0 W:?
RECEIVED: T:185.8 E:0 W:?
RECEIVED: T:185.9 E:0 W:?
RECEIVED: T:186.3 E:0 W:?
RECEIVED: T:186.6 E:0 W:?
RECEIVED: T:187.1 E:0 W:?
RECEIVED: T:187.1 E:0 W:?
RECEIVED: T:187.6 E:0 W:?
RECEIVED: T:187.8 E:0 W:?
RECEIVED: T:188.2 E:0 W:?
RECEIVED: T:188.3 E:0 W:?
RECEIVED: T:188.8 E:0 W:?
RECEIVED: T:188.9 E:0 W:?
RECEIVED: T:189.2 E:0 W:9
RECEIVED: T:189.4 E:0 W:8
RECEIVED: T:189.7 E:0 W:7
RECEIVED: T:189.8 E:0 W:6
RECEIVED: T:190.1 E:0 W:5
RECEIVED: T:190.1 E:0 W:4
RECEIVED: T:190.4 E:0 W:3
RECEIVED: T:190.7 E:0 W:2
RECEIVED: T:190.9 E:0 W:1
RECEIVED: T:190.9 E:0 W:0
Total build time: 0.54 minutes
Disconnected.

Will try reinstalling software.

Re: Tempature overshoot and cant print ABS.

Posted: Mon Jul 22, 2019 10:20 am
by Steadirob
I notices something similar on my CR10 S4, Marlin 1.1.9. Extruder temperature is regulated but bed temperature goes up until maximum. All other commands seem to work. Is there a solution to this? The bed temperature works fine when not controlled by the Machine Control Panel (USB disconnected )