shfx
Posts: 2
Joined: Mon Mar 25, 2013 6:24 pm

Re: Printer pausing during prints

Mon Jul 15, 2013 7:34 pm

All this pausing began once i updated to 1.1.4 from 1.0.5 It's very frustrating considering after finally honing in on a consistently performing settings profile, this happens. It should not have to be that a print lasting over an hour have to be read from the SD card rather than the option to read from a computer drive, external disk flash or spinning. I'm going to see if I can return to version 1.0.5. I'll keep you guys informed. Best, Waldo

Walt44
Posts: 17
Joined: Fri Apr 12, 2013 2:07 pm

Re: Printer pausing during prints

Mon Jul 15, 2013 8:38 pm

Waldo,

I can tell you that version 1.1.2 doesn't have the problem. I had the same pause problem after I 'upgraded' to 1.1.4 I must have skipped 1.1.3 I always keep the previous rev until I'm sure the new one works for me.

Walt

Simplify3D
Site Admin
Posts: 304
Joined: Sun Feb 10, 2013 8:28 pm

Re: Printer pausing during prints

Tue Jul 16, 2013 7:16 am

Thanks for the feedback everyone. We are aware that some user are having issues with this and are already looking into what changes occurred between 1.1.2/3/4 that might have had an impact. There are many different environments and operating systems that all perform differently, but I'm hopeful we will be able to put our finding into the upcoming 1.1.5 release.

If you are having issues with it in the meantime, I would suggest trying to print your larger parts directly from the SD card. We typically recommend this anyways as it provides lower latency and better printing performance. If you have to use the USB for for some reason, there is also a "Force Next" button that can be used as a last resort if you want to force a print to continue. I know there are situations where these options are not ideal, so we will keep working on it for the next update.

Finally, if anyone wants to revert back to a previous version, you can email us at support @ simplify3d dot com and we'll be happy to send you the link to any of the previous installers.

Return to “Troubleshooting and Bug Reports”