Pot8oSh3D
Posts: 7
Joined: Wed Mar 25, 2015 12:23 pm

Simplify3D dies as soon as I import a model (Mac)

Tue Apr 14, 2015 9:52 am

Guys,

I’ve been running Simplify3D on my Mid-2013 MacBook Pro for a week or so and running prints successfully on the Flashforge Creator Pro I bought at the same time. However, recently the software has begun to act rather strangely, become increasingly unstable and finally, quit altogether.

Initially, it started to hang on the build preview - usually while "Detecting overhangs" - but, now, it will open, but if I go to import a valid STL file, it just dies and I get the “report an error” window. This doesn’t seem to be file-dependent.

I’ve tried uninstalling - both before and after a complete restart - and reinstalling, to no avail.

A couple of clues that might help:

* When the software starts, the main view pane looks like an old TV with the antenna unplugged for a second before the build plate comes up. I don’t remember this having happened when I first got it.
* Before it quit altogether, I noticed that, when I imported a file, there was an animation of the previous file falling down onto the build plate before the new model was displayed.

I’d appreciate any help the community can give as I'm desperate to get this problem sorted out as quickly as possible.

Cheers,

AndyL

habloIngles
Posts: 80
Joined: Wed Aug 27, 2014 6:48 pm

Re: Simplify3D dies as soon as I import a model (Mac)

Tue Apr 14, 2015 10:53 am

FWIW, I've been running s3d on my late 2013 MacBook Pro for almost a year now and have no issues. I would try shooting an email over to support@simplify3d.com and seeing if they can help you out.

User avatar
KeyboardWarrior
Posts: 480
Joined: Thu Jun 19, 2014 5:02 pm

Re: Simplify3D dies as soon as I import a model (Mac)

Tue Apr 14, 2015 3:13 pm

Pot8oSh3D wrote:Guys,

I’ve been running Simplify3D on my Mid-2013 MacBook Pro for a week or so and running prints successfully on the Flashforge Creator Pro I bought at the same time. However, recently the software has begun to act rather strangely, become increasingly unstable and finally, quit altogether.

Initially, it started to hang on the build preview - usually while "Detecting overhangs" - but, now, it will open, but if I go to import a valid STL file, it just dies and I get the “report an error” window. This doesn’t seem to be file-dependent.

I’ve tried uninstalling - both before and after a complete restart - and reinstalling, to no avail.

A couple of clues that might help:

* When the software starts, the main view pane looks like an old TV with the antenna unplugged for a second before the build plate comes up. I don’t remember this having happened when I first got it.
* Before it quit altogether, I noticed that, when I imported a file, there was an animation of the previous file falling down onto the build plate before the new model was displayed.

I’d appreciate any help the community can give as I'm desperate to get this problem sorted out as quickly as possible.

Cheers,

AndyL
I would try dragging and dropping to import a file (I've had a mac that had issues with the import button), but also I would recommend going to Simplify3D-->Preferences-->Visualization and then enable legacy graphics mode, that may help.

Pot8oSh3D
Posts: 7
Joined: Wed Mar 25, 2015 12:23 pm

Re: Simplify3D dies as soon as I import a model (Mac)

Tue Apr 14, 2015 4:03 pm

Ah! That seems to work! Thanks!

Cheers!

AndyL

Darryl A
Posts: 2
Joined: Thu Apr 30, 2015 6:48 pm

Re: Simplify3D dies as soon as I import a model (Mac)

Thu Apr 30, 2015 6:58 pm

This is happening to me too. The drag to import works. I hope their working on it.

Return to “Troubleshooting and Bug Reports”